Page not found when adding gbridge to google home


#1

Hello,
I have a problem when I adding my gbridge account to google home.
When I try to add Kappelt gBridge to google home, after enter email and password and press LINK ACCOUNTS google home show 404 The requested URL /r/kappelt-gbridge was not found on this server.


#2

Hi,

That shouldn’t happen in any case.

I’ve just tried it on my devices and on friend’s devices - it works there flawlessly. I suppose this issue only appears for you or a certain group of users.

Please try (a combination) of the following steps:

  • Clear all your browser cache and cookies
  • Just try it again now - maybe the Gogle server just have had a small “hiccup”
  • Switch inbetween Mobile Data connection and Wifi when trying account linking
  • Try to set a different browser as your default one (e.g. Chrome or the Android native browser)
  • Check, whether you are only logged in with your Google account in your browser, that is used primarily for Google Home

I’ll see what I can do otherwise for you.
Best regards,
Peter


#3

Hello,
I have tried many times without success and finally after clicking Link Accounts suddenly google connect my account. I don’t know what happened.
Regards,
Przemek


#4

I suppose this was an issue with a Google cache server in your region not being consistent, since many other people were able to link accounts during this time periode.

Good to see that it works now!