gBridge account registration issue

Hi,

During the registration process I didn’t receive the activation email.
I can get in to gBridge when I ask for a password reset link and go through the process of it, however when I want to add the device to my google home, at gBrigde login I do see an error message about my account not beeing activated.
I sent a mail to the support, but I thought it may be useful to post this issue here as well, maybe somebody from the community knows a workaround for this problem.

Thanks
-gabor.

@peter, can you please help with this?

many thanks

I also have the same issue. In my case the registration process ended with an error message: “Something went wrong”.
When I tried to go through this process a second time, I got the “This email is already used” message.
When I try to login, I get a message saying my account needs confirmation.
I think something related to the confirmation email is not working. @Gabor_Borus did you solve your issue?

Same problem here…

password reset just give up with a "Whoops, looks like something went wrong." 

  really annoying...

         Giampaolo

Maybe @peter could help?
In the mean time I’m trying to set it up locally by following this guide: https://doc.gbridge.io/selfHosted/hostItYourself.html
I just hope it can work without a user ID
If someone can confirm, it would be very helpful

I’m also unable to register. I tried with 2 emails, both now say “already registered”. The recover password fails with the same message. Maybe the email service is failing?

Since I didn’t get any response, I decided to try a different solution, I installed Home Assistant which has a nice and easy to use integration of Google assistant…